If this is your first visit, be sure to check out the Forum Rules. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Welcome to RPGamer's new forums running under Vanilla Forums! If you're run into any odd or strange issues after our software migration please see this thread for details

CPR

MystalicMystalic MemberFull Members
edited November 2002 in Site & Forum Support
Does anyone know why there hasn't been a new news story since the 3rd?

Comments

  • chiapetchiapet Member Full Members
    edited November 2002
    One peak in the Latest updates forum would let you know that there have been. It sounds like you're having a browser cache problem. Try doing a hard refresh (hold down ctrl (or is it shift) and click on refresh). That should get you up and going.
  • maryadaviesmaryadavies She Shoots For The Stars Somewhere east of Atlanta, GAModerators
    edited November 2002
    Here's another thing you can do about it if yer using NS 7:

    Go to Edit/Prefrences
    Hit Advanced/Cache
    Hit the button that says "Clear Disk Cache"

    Then hit reload. You should be empting the cache once a week anyway. That goes for any browser, OK?
    93a24222217c9c20a686db8be4676a84.jpg
    My personal page
    New to the boards? Confused? Find the answers here.
  • FiremystFiremyst Daddy Dragon II Full Members
    edited November 2002
    In a pinch, if you're not viewing a script (.cgi), add a ? to the end of the address. This forces a new copy from whatever is caching, since people don't ask for ?'s. ;>

    ex: http://www.rpgamer.com/?
    Founder, RPGamer
    I love tweeting -- follow me @ http://www.twitter.com/mtidwell
Sign In or Register to comment.