If this is your first visit, be sure to check out the Forum Rules. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Welcome to RPGamer's new forums running under Vanilla Forums! If you're run into any odd or strange issues after our software migration please see this thread for details

Uh...little help...pls?

AdremmelechAdremmelech The Original Playa...Full Members
edited July 2003 in Site & Forum Support
Hi, I gots me a problem you see. So as not to annoy Lord Brian with constant e-mails I will ask them here. I am having a problem entering the Message Boards. Yes, I am here now. That is because I am at the Library. I have no trouble entering the MB at the Library. I am having trouble entering the MB at home. At first it would let me view the boards at all. It would just say that I am not allowed on the boards. The next week I was able to view the board but not log in. I thought it was the security level on my PC but it wasnt. After changing the setting from mediumlow to low it still wouldnt let me in. I have it set to accept all cookies. I have it remembering my password. I even though someone may have somehow changed my password. I dont think thats the case because I am on now using the same password I have been using since I started posting here. I am out of ideas here. Thanks in advanced.

Comments

  • MonCapitan2002MonCapitan2002 Avatar Captured Full Members
    edited July 2003
    It's possible that your inablility to use the boards at home is the result of an IP ban that has inadvertently affected you. ?While I am not sure if that is the answer your problem, it is the only one I can reasonably come up with.
    LordBilbanes.png
    Please help my city grow. Estharopolis - Population | Industry | Transportation | Security | Environment | Business
  • AdremmelechAdremmelech The Original Playa... Full Members
    edited July 2003
    I cant post from the comfort of my own home? Well THAT sucks the big one!!!
  • Options
    edited July 2003
    Have you tried clearing all your cookies? Some of them might have become corrupt.
  • LordBrianLordBrian Member Full Members
    edited July 2003
    If it is indeed a ban error, then you'll have to tell me your IP when you can't login, because I would have no way of knowing which one to remove otherwise (and I won't remove them all, so don't bother asking).
  • AdremmelechAdremmelech The Original Playa... Full Members
    edited July 2003
    Hmmm. Dont know what happened but I just logged on at home. Everything seems to be fine now. Sorry for the trouble. Must got Poltergiest or something. Thanks for all the help.
Sign In or Register to comment.