If this is your first visit, be sure to check out the Forum Rules. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Welcome to RPGamer's new forums running under Vanilla Forums! If you're run into any odd or strange issues after our software migration please see this thread for details

Did something happen earlier

King Luca BlightKing Luca Blight MemberFull Members
edited October 2003 in Site & Forum Support
I was trying to post a few hours ago and the page kept saying internal server error. I guess it isn't important now; everything seems to be fine.

Comments

  • DeshDesh Member Full Members
    edited October 2003
    That happened to me for a while, too, but only when I tried posting. Everything else seemed to work fine, and it was frustrating.
  • LobstrosityLobstrosity Member Full Members
    edited October 2003
    I get that sometimes, too. Sometimes it seems like either the RPGamer server's down, or my ISP just doesn't feel like accessing it for me. Other websites will work, but this one won't. It's weird and frustrating, but not a big deal. If I cant access the site to post, I'll just go look at porn or re-read old Penny Arcade strips.
  • FiremystFiremyst Daddy Dragon II Full Members
    edited October 2003
    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (King Luca Blight @ Oct. 01 2003,20:37)</td></tr><tr><td class="QUOTE"I was trying to post a few hours ago and the page kept saying internal server error. I guess it isn't important now; everything seems to be fine.[/QUOTE]<span id='postcolor'>
    Completely my fault. Summary: Webserver logs and mysql database live in the same partition. Logs weren't zipped up when they should have. mySQL was unahppy.

    All better now, though... -.-
    Founder, RPGamer
    I love tweeting -- follow me @ http://www.twitter.com/mtidwell
Sign In or Register to comment.