If this is your first visit, be sure to check out the Forum Rules. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Welcome to RPGamer's new forums running under Vanilla Forums! If you're run into any odd or strange issues after our software migration please see this thread for details

Error

CloudANDTidusCloudANDTidus MemberFull Members
edited August 2005 in Site & Forum Support
Just like to point out that on this page:
http://board.rpgamer.com/

The logo link to the main page dosn't work becuase its coded to "/index.html" which created the invalid url http://board.rpgamer.com/index.html

Just thought you might like to know wow.gif

Comments

  • VigivalgusVigivalgus Member Full Members
    edited August 2005
    Duly noted. Thanks Cloud. and Tidus.
  • MartyrMartyr Member Full Members
    edited August 2005
    It took entirely too long for us to get it fixed, but it is now. Also, the links on the header on the forum server won't be out of date anymore.
  • FiraFira New Member Full Members
    edited August 2005
    <table border="0" align="center" width="90%" cellpadding="0" cellspacing="0"><tr><td colspan="2">(Martyr @ Aug. 23 2005,03:13)</td></tr><tr><td width="10" id="QUOTEHEAD">Q
    U
    O
    T
    E</td><td class="QUOTE"It took entirely too long for us to get it fixed, but it is now. Also, the links on the header on the forum server won't be out of date anymore.[/QUOTE]
    What is the link (correct)?
  • cirus02cirus02 Member Full Members
    edited August 2005
    I hope this belongs here. I'm having trouble with my avatar. I've double checked the link to my site and confirmed that the picture was still there. Am I doing something wrong?
  • maryadaviesmaryadavies She Shoots For The Stars Somewhere east of Atlanta, GAModerators
    edited August 2005
    I think you got it on a host that forbids hotlinking (which means your avatar becomes a "No Soup For You!" graphic.)

    I'd suggest moving it to a real pic hoster. I have a list hidden on the Newbie Guide, and you can find the actual list here. (Do not click on the link at the bottom unless you want to close your browser. That paticular page was designed to go into a pop up window, so no wonder.)

    I recommend Photobucket out of that tho ^^
    93a24222217c9c20a686db8be4676a84.jpg
    My personal page
    New to the boards? Confused? Find the answers here.
  • cirus02cirus02 Member Full Members
    edited August 2005
    Has this format changed since before. I've had this pic on my site since I joined and it was working fine before. Its just been awhile since I've been back. I'll check my site again.



  • maryadaviesmaryadavies She Shoots For The Stars Somewhere east of Atlanta, GAModerators
    edited August 2005
    Don't think so; I think your hoster recently blocked hotlinking, that's your problem.

    I see a "Hotlinking forbidden" AKA. A No Soup for You graphic in place of a avatar now. Try moving the avatar to Photobucket. I've never had a problem with them.
    93a24222217c9c20a686db8be4676a84.jpg
    My personal page
    New to the boards? Confused? Find the answers here.
  • cirus02cirus02 Member Full Members
    edited August 2005
    ok thanks.
  • maryadaviesmaryadavies She Shoots For The Stars Somewhere east of Atlanta, GAModerators
    edited August 2005
    No problem smile.gif

    Glad to help out, hope you can fix it.
    93a24222217c9c20a686db8be4676a84.jpg
    My personal page
    New to the boards? Confused? Find the answers here.
Sign In or Register to comment.